Posts by OHE_Babe

    Ich werd da mal weiter nach einer 'sicheren' Repro suchen.

    Wie ich eben sehen durfte, tritt das auch auf PTR2 auf.

    Reproduzieren kann ich es hier relativ zuverlässig. Ich brauch nur mal 'ne halbe Stunde den Browser minimieren und was anderes am PC machen und dann steht garantiert irgendwo ein Zug in der Landschaft.

    Es ist aber nur ein kosmetischer Effekt. Von daher: Das darf nach weiter unten auf der Prio-Liste. ;)

    Ich hatte ihn aber als ich per Remote auf meinen PC zugegriffen hab

    Remote auf den PC zugreifen und dann Spielen? So ganz normal mit dem Remote-Desktop von Windows oder mit dem TeamViewer? :huh:

    Ich stell mir das ziemlich zäh vor.

    Insbesondere die Personenzüge neigen dazu, irgendwo in der Landschaft stehen zu bleiben. Dies hat zwar keine Auswirkung auf das Spiel, sieht aber nicht schön aus.


    Auf dem Bild zu erkennen ist, dass der Pz "Elektra" einerseits in Klotzen auf die Abfertigung wartet, andererseits aber in der Landschaft steht.


    2020.01.22 11_44_57 Rail Nation - Mozilla Firefox.jpg


    Bevorzugt bleiben die Züge stehen, wenn zwischenzeitlich der Browser (hier: FireFox) minimiert wurde.


    Mfg

    Babe

    Da haben wir uns wohl beide gerade mit dem selben Thema beschäftigt.


    Fazit: Läuft! :thumbsup:

    Update zum Post bezüglich Video ansehen.

    Das starten von Videos aus dem Widget heraus klappt jetzt auch beim Firefox - mit einem kleinen Trick.

    Ich hatte noch nicht den Haken in dem Vorschaltscreen zu den Videos gesetzt. Damit lies sich kein Video aus dem Widget starten, wohl aber vom Bahnhof aus.

    Nachdem ich (über den Bahnhof) den Haken im Vorschaltscreen gesetzt hatte, funktionierte dann auch das starten von Videos aus dem Widget heraus.

    seit dem update kann ich im spiel nicht mehr in betriebe investieren entweder bleibt das spiel komplett stehen das nur ein neues einloggen hilft oder aber er zeigt ein weissen kreis um den betrieb aber es passiert nichts

    Du kannst investieren. Es wird Dir nur nicht angezeigt. Erst nach Relogin siehst Du Deine Investitionen.

    Nach Investition immer Relogin machen. Nicht schön, aber funktioniert zumindest.

    invest in betriebe wird auch nicht angezeigt abgezogen wird er aber

    Nach einem Reload wird Dir aber angezeigt, dass Dein Invest angekommen ist. Es funktioniert also grundsätzlich, Du siehst es nur nicht (sofort).


    Es ist aber tatsächlich so, dass seit dem heutigem Update (20.01.2020) viele Funktionen nicht mehr die Ausführung zurückmelden. Die Klicks kommen wohl zwar beim Server an, aber der User sieht davon nichts.


    Mir scheint es so, als würden die Rückmeldungen irgendwo ins Leere gehen, was dann dazu führt, dass zB bei den Investitionen 2-5 Klicks vom Server angenommen werden, danach dann aber auf der Userseite nichts mehr geht. Öffnen eines anderen Werkes geht dann nicht mehr. Wechsel auf einen anderen Screen klappt auch nicht mehr. Lokliste öffnet nicht mehr. Eigentlich kann man nur noch vor dem Monitor sitzen und sich dem Anblick der fahrenden Züge erfreuen. Letztendlich bleibt also nichts anderes, als beherzt auf F5 zu drücken.


    Für mich hieß das eben ganz konkret: Aus einem kurzen "Gute Nacht Login", wo ich nur Investition mache, Gebäudeausbau anstosse, evtl noch Wartung und Lizenzen checke und dafür normalerweise 10 Minuten brauche, wurde jetzt fast 1 Stunde. Die Zeit für's Schreiben hier nicht miteingerechnet.


    (Ironie) Das ist doch mal eine gewaltige Steigerung der Performance durch das Update. 1-2 Baustellen geschlossen, dafür ein halbes Dutzend neue aufgerissen.


    Ich denke schon mit Bauchweh an das Endspiel unter diesen Umständen.

    Bei den verkürzten Wartungsintervallen, was ist hier mit den Kosten?

    Ist doch ganz einfach:

    • Kürzere Wartungsintervalle = Höhere Wartungskosten.
    • Höhere Wartungskosten = Verstärkter Einsatz von Mechanikern.

    Oh, die kann man später auf den Live-Servern für gekauftes Gold erwerben. Dann lautet die Kurzform der Lösung also:

    • Höhere Wartungskosten = Mehr Einnahmen für RN.

    Hallo Pia_BF und vielen Dank für Deine ausführliche Antwort.

    Durch die Verkürzung auf 24 Stunden auf den Speed Servern, bekommt man jetzt quasi das selbe für sein Geld wie auf Default Servern.

    Eine Interessante Sichtweise ist das. Wenn die Speedserver etwas Neues, erst kürzlich eingeführtes wären, würde ich sie sogar nachvollziehen können. Aber wie lange gibt es die Speedserver schon? 2 Jahre, oder sind es schon 3 Jahre? Und nun plötzlich fällt es jemanden ein, dass da wohl etwas "vergessen" wurde bei der Umsetzung? Nein, Pia_BF da gehe ich mit Deiner Sichtweise nicht konform. (Wobei ich Dich natürlich nicht persönlich damit meine, sondern Dich hier in Deiner Eigenschaft als Repräsentant von RN sehe.)


    Nungut, nehme ich mal die Angleichung so hin. Dann fällt mir aber auch gleich auf, dass an vielen anderen Stellen ebensowenig "angeglichen" wurde. Die Züge müssten eigentlich doppelt so schnell fahren. Die Bauzeiten müssten verkürzt sein, Liefermengen halbiert, Leistungskapazitäten der Werke verdoppelt usw usw. Also alles mit dem Faktor 2 gegenüber den Defaultservern berechnet sein. Das ist aber nicht - oder zumindest nicht überall - der Fall. Wennschon, dennschon.


    Der Haken dabei ist nur, dass die meisten Funktionen bei einer Angleichung zwar einen Aufwand bei der Programmierung generieren, dem aber kein Ertrag in der Kasse gegenübersteht. Also wird doch nur dort "angeglichen", wo es am Ende auch in der Kasse klingelt.


    Ein Schelm, wer Böses dabei denkt.

    Anpassungen für Speed Server

    Im Zuge der Überarbeitung des Prestige Systems, wurden auch einige Anpassungen für Speed Server gemacht.

    [...]

    - Lizenen gelten nurnoch für 24 Stunden

    Die Verkürzung der Laufzeit einer Lizenz auf die halbe Zeit ist schon eine heftige Nummer. Mit folgender Berechnung will ich dass einmal veranschaulichen.


    Lege ich zugrunde, dass ab der 2. Epoche durchgängig mindestens 1 Lizenz im Einsatz ist (zB für Personen), so benötigte ich nach der alten Berechnung 5 Wochen *7 Tage / 2 Tage Laufzeit = 18 Lizenzen (17,5 aufgerundet). Nach der neuen Berechnung sind es 5 Wochen * 7 Tage = 35 Lizenzen.


    Bei gesundem Spielverhalten (2-3 mal Online pro Tag) und einem geregeltem Tagesablauf, ist es kaum möglich, die Lizenzen durchgängig zu ersteigern. Nach eigenen Auswertungen sind pro Spielrunde höchstens 2-3 Lizenzen (einer bestimmten Gattung!) durch Auktionen zu bekommen - 24h-Zocker schaffen vielleicht ein paar mehr. Auktionen werden im weiteren Verlauf hier nicht berücksichtigt, sondern ich gehe vom Sofortkauf aus.


    Pro Lizenz sind 25 Gold zu entrichten. Sowohl in dem alten, als auch in dem neuem Berechnugsmodell. Bei 18 Lizenzen sind das (18*25) = 450 Gold. Nach der neuen Berechnung sind es 35*25 = 875 Gold. Alleine nur für 1 Lizenz ein Mehrbedarf von 875-450 = 425 Gold, ohne dass ein entsprechender Mehrwert angeboten wird. Bei durchschnittlich 3 aktiven Lizenzen bin ich schon bei einem zusätzlichen Bedarf von 1.275 Gold pro Spielrunde und habe immernoch keinen Mehrwert dafür erhalten.


    Würde dieses Modell 1:1 auf die Live-Server übertragen werden, würde es sich hier um eine versteckte, saftige Preiserhöhung ohne entsprechenden Mehrwert handeln.


    Meine Fragen an die Macher von RN:

    • Welchen Hintergrund hat die Verkürzung der Lizenzlaufzeit?
    • Gibt es konkrete Überlegungen zur Kompensation (zB Reduzierung des Goldbedarf pro Lizenz, Erhöhung des Startgold auf PTR)?

    Über eine ausführliche Antwort würde ich mich freuen.


    Mfg

    Babe

    Hei OHE_Babe

    Weiter geht es mit dem nächsten Fehler:

    Einem einzelnen in der Stadt wartenden Personenzug soll eine einzige Sofortabfertigung per Gutschein zuteil werden. Abgebucht wird der Gutschein, aber der Personenzug bleibt trotzdem bis zum Ende der Wartezeit in der Stadt stehen.

    Wie gesagt: Das betrifft nur einen bereits wartenden Zug!

    Das erkennst Du nur beim Einsammeln selber, ob Du da gerade eines erhalten hast. Was für Lose bei Dir noch rumliegen, ob von WBs, Tageslos, gekauft oder sonstiges erkennt man nicht.

    Diese Antwort hatte ich befürchtet. ;( Schade, das soetwas nicht dokumentiert ist.

    Ich löse deshalb meine Boni-Einsammel-Lose immer unverzüglich ein.

    Das ist ein Weg. Für ein Strategiespiel aber ein - vielleicht nur aus meiner Sicht - denkbar schlechter Weg. Wer zB seine Lose aufspart, bis die Losbude gelevelt ist, der wird hier bestraft oder zumindest benachteiligt. Er muss ein Los einlösen, will er nicht künftig seinen Fleiß unbelohnt verrichten.

    habt Ihr schon irgentetwas herausgefunden warum ich keine Viedeos mehr schauen kann? Bis jetzt funktioniert es nämlich noch nicht wieder.

    Mir fällt da spontan gerade ein, ob es mit einem evtl installiertem Werbeblocker im Zusammenhang stehen könnte. Hast Du so einen laufen und ändert sich etwas, wenn Du den testweise komplett abschaltest? Die Videos sind ja Werbung und sie kommen nicht direkt von RN. Das könnte mit einer Ausnahmeregel im Blocker u.U. problematisch werden.

    Nur so eine ungetestete Idee. Werd's nachher selber mal ausprobieren.

    Ich seh aber grade, dass wir dazu einen Bugeintrag haben, wo es schon seit dem 4.7.0.0 Update 2018 einen Fix dafür gibt

    Da werde ich mal nachforschen...

    Da müssten sich auch noch Einträge weit vor 2018 zu finden lassen. Der Bug ist so alt wie das Spiel und wird seit Jahren schon mit dem Textbaustein #4711.0815 "Wir können uns das auch nicht erklären, sind da aber weiter dran" beantwortet.;)


    Fakt ist, man hat dadurch weder einen FP mehr, noch einen weniger. Er wird nur nicht zu richtigen Zeit angezeigt, sondern taucht erst nach dem Einlösen der anderen FP plötzlich auf.

    Weil man bekommt beim Boni einsammeln kein Los mehr, wenn man noch ein Los vom Boni einsammeln uneingelöst in der Lotterie liegen hat.

    Frage dazu: Wenn ich 5 Lose "rumliegen" habe und eines davon ist vom Boni-Einsammeln, woran erkenne ich das dann?

    Wo ist überhaupt zu erkennen, ob eines der rumliegenden Lose vom Boni stammt?

    Nachfrage zu dem Videoproblem: spielst du auf Firefox? Und falls ja, funktionieren die Videos denn in einem anderen Browser bei dir?

    Weder in Firefox, noch in Opera und nichtmal in eurem lieblingsbrowser Chrome lassen sich Videos abspielen. Es passiert einfach nichts beim Ancklicken.