Posts by Babe

    Hmm wir empfehlen jetzt mit HTML5 nicht mehr so häufig C&C und leeren, da dann immer alle Sachen wieder neu geladen werden müssen und deshalb die Ladezeiten stark erhöht werden können.

    Das sind ja mal ganz neue Töne. Jahrelang wurde ja fast schon gebetsmühlenartig gepredigt, immer schön den Cache zu leeren und jetzt eine Rolle rückwärts? Wenn das leeren des Cache inzwischen eher kontraproduktiv ist, warum wird das nicht auch entsprechend kommuniziert?


    An mindestens einer Stelle ist das Leeren aber nach wie vor unnumgänglich: Bekommt meine Stadt eine neue Ware, so kann direkt nach der Anforderung kein Fahrplan für die neue Ware gesetzt werden weil "...kein passendes Werk gefunden wurde". Erst nach einem Relogin mit Chache leeren lässt sich ein Fahrplan für die neue Ware setzen.

    seit gestern habe ich für PTR 2 sehr lange Ladezeiten

    Hier Zeitweise auch.


    Der Ladebalken lässt sich zuweilen sehr viel Zeit. Die Navigation in der Karte ist mitunter auch sehr ruckelig. Ich hab immer das Gefühl, mit der Maus schon ganz woanders zu sein, als die Karte es mir gerade anzeigt.

    Hast du irgendwas bei dir geändert, Virenscanner oder sowas?

    Selbstverständlich wurde nichts verändert, außer das C&C regelmäßig geleert werden.

    Du hattest auf jeden Fall keinen Chat- Ban.

    Interessant zu lesen, dass es so etwas offensichtlich zu geben scheint. Wie kommt man in den fragwürdigen Genuss eines Chat-Ban?.

    Quote

    Wir müssen da noch weiter forschen.

    Ich hoffe nur, dass dies nicht die letzten Worte zu diesem Thema bleiben.

    Erwirbt man eine neue Lizenz, unabhängig ob als Sofortkauf oder ersteigert, so wird der damit erzielte Profit auf der Karte der Lizenz nicht angezeigt. Erst nach dem nächsten Relogin wird der Profit angezeigt.

    Immer wieder fällt es mir auf, dass gleiche Loks, bei gleichen Ausbauzustand und bei zeitgleicher Wartung unterschiedlich altern. Manchmal ist es nur 1 Prozentpunkt, es summiert sich aber tlw. auf 3-4 Prozentpunkte innerhalb von 12 Std auf. Wie kommt das und welchen Sinn hat das?


    Ausgangsbedingungen:

    Alle Loks haben den gleichen Ausbauzustand.

    Alle Loks parken.

    Alle Loks werden gewartet.

    Alle Loks starten zur gleichen Zeit mit dem gleichen Fahrplan

    Der Fahrplan wird in den nächsten 12 Std nicht geändert.


    Nach 12 Std. fahren die Loks in wilder Reihenfolge und der Wartungszustand der einzelnen Loks (hier: Nashorn) variiert um bis zu 4%.


    Das die Loks nicht mehr auf einen Haufen fahren, lässt sich vllt noch dadurch erklären, dass sie immer einige Millisekunden versetzt starten und somit auch bei WZ-Änderungen unterschiedlich betroffen sein können.


    Aber der Wartungszustand müsste sich doch eigentlich bei allen Loks gleichmäßig verändern. Oder habe ich da einen Parameter übersehen?

    konntest du zu dem Zeitpunkt dann auch wirklich nicht schreiben, oder wurde die nur diese Meldung angezeigt?

    Schreiben konnte ich trotzdem. Es wurde also - für mich sichtbar - "nur" diese Meldung angezeigt. Ob die Nachrichten dann auch rausgehen, oder im Nirwana landen, kann ich natürlich nicht sehen.


    Bezeichnend finde ich aber auch, dass die Meldung angezeigt wird, obwohl der Ablaufzeitpunkt in der Vergangenheit liegt.


    Sehr wichtig für mich finde ich auch, welchen Ursprung diese Meldung hat. Also welche Kriterien erfüllt sein müssen, um diese Meldung zu erhalten. Immerhin ist sie ja in den Chat einprogrammiert und das macht ja kein Programmierer aus Jux und Dollerei. Dazu muss es ja Rahmenbedingungen geben. Die würden mich sehr interessieren.

    Ist die Sprechblase durch einen Wechsel auf den Bahnhof oder ähnliches dann verschwunden?

    Das wäre zu schön gewesen. Diese Sprechblase hält sich tlw. sehr hartnäckig.

    Normalerweise verschwindet die wenn man drauf klickt....

    Normalerweise ja. Dann hätte ich auch nichts weiter gesagt, sondern einfach nur geklickt und gut - auch wenn ich diesen sich dann öffnenden Screen für etwas übertrieben halte und die Ladezeiten gemessen am Nutzen einfach zu dolle sind.

    Nee, nicht immer. Hatte auch schon das Problem und erst nach Restart des Spieles war es dann weg.

    Mitunter auch nach mehrfachen Relogin bleibt die Sprechblase. Cache leeren hilft dann zwar, aber das kann ja nicht der Weisheit letzter Schluss sein.

    (••• Ich kann zum verrecken nicht verstehen WARUM RN darauf besteht dieses eher ungewöhnliche text-API zu benutzen?!?!?!

    Text-handling ist doch SOWAS von fundamental, und als FREE-CODE zu erhalten. Warum wollen die unbedingt ein DEFEKTES benutzen?!?!?!?!)

    Ja, ich hatte auch schon des öfteren darüber geschrieben. Leider alles fruchtlos.


    Und diese Text-API, die sich an keinerlei Standards hält, ist mir sowas von zuwider. Cursorsteuerung geht nicht richtig, Copy&Paste geht nicht richtig, Scrollen in den (ohnehin viel zu kleinen) Eingabefeldern geht nicht richtig. Die Liste lässt sich beliebig verlängern.

    Ich sag ja immer: Geschrieben wird mit der Tastatur. Da muss die Maussteuerung nicht perfekt sein, aber die Tastatursteuerung muss auf jeden Fall den Standards entsprechen.


    Da schriebt man sich die Finger wund und es passiert absolut nichts.

    haben wohl arbeitszeiten wie "regierungsbeamte" nicht wie "it fachkräfte"

    Es ist ärgerlich, keine Frage. Aber zum einen sind wir hier auf PTR und zum anderen zeigt ein Blick auf den Kalender, dass heute Samstag ist. In den meisten Betrieben wird Samstags und Sonntags nicht oder nur stark vermindert gearbeitet und bei verminderter Besetzung gilt es, Prioritäten zu setzen. Die liegen sicherlich mehr in Richtung Behebung des Fehlers, als in der Versorgung mit Informationen.


    Übrigens: Regierungsbeamte arbeiten häufig zu sehr ungewöhnlichen Zeiten, wozu auch das Wochenende zählt.

    Wenn ich bei PTR 3 die Züge warten will und dabei den Sammelbutton für alle Züge oben links drücke, passiert nichts oder es werden nur einige wenige Züge gewartet.

    Das Problem kannst Du umgehen, indem Du bei der Wartung zuerst ans Ende der Lokliste scrollst, dann wieder nach oben und den Haken für "alle" setzt.

    Durch das Scrollen ans Ende wird die komplette Lokliste geladen und nicht nur die ersten x Einträge.


    Gleiche Vorgehensweise gilt auch bei allen anderen Mehrfach-Aktionen.

    Und im Ptr 3 hatte ich die Selben Probleme

    Bei 50% bleibt der Balken gerne mal scheinbar stehen. Manchmal dauert es aber einfach auch nur ein paar (mehr) Minuten, bis es weitergeht.


    Wenn derselbe Fehler auf 2 Servern gleichzeitig auftritt, ist es sinnvoll, auch bei sich selbst (bzw der eigenen Hard-/Software) zu schauen.

    2. Beim nachträglich Upgrade kann man max. 7 Zügen upgraden.

    3. Das anpassen danach muss mehrmals wiederholt werden. Habe alle Züge gewechselt 4 mal angepasst.


    Es ist kein wirkliches Limit auf 7 Züge. Es ist vielmehr so, dass beim Aufrufen der Liste zunächst (vermutlich aus Gründen der Performance) nur die Daten der sichtbaren Einträge geladen werden. In den meisten Fällen sind dies die ersten 7 Loks.


    Wie bei (fast) allen Multiselect-Funktionen der Lokliste hilft auch hier: Liste aufrufen (zB. Wartung, Upgrade, FP kopieren etc) und in dieser Liste bis nach unten Scrollen (bzw auf den Scrollbalken unten klicken). Danach wieder nach oben und den "alle" Haken setzen.


    Beim nach unten scrollen werden die anfangs nicht geladenen Daten nachgeladen und alles Funktioniert dann, wie gewohnt. Das ganze muss allerdings jedesmal beim Aufruf einer Liste gemacht werden.

    Liebes PTR - Supportteam.

    es wäre wirklich sehr angenehm, wenn alte Gepflogenheiten weiterhin beibehalten werden und notwendige Wartungsarbeiten wenigstens kurz vorher angekündigt werden. Ich erlebe es nun bereits zum zweiten Mal in Folge, dass eine Wartung durchgeführt wird, die weder hier im Forum noch im Ticker angekündigt wurde.


    Auch wenn hier auf PTR alles mal drunter und drüber laufen kann und soll, so sollten doch die 2 Minuten Zeitaufwand zur Ankündigung drin sein. Es ist einfach blöd, wenn man seine Züge zB wegen eines Wettbewerbs gerade in der Stadt parkt und dann knallt eine Wartung dazwischen, von der nicht einmal im Ansatz bekannt ist, wie lange sie ungefähr dauern wird.


    Besinnt euch doch bitte einmal wieder darauf, dass Kommunikation das A&O bei der ganzen Testerei ist. Wenn ihr möchtet, dass wir Unregelmäßigkeiten melden und Dokumentieren, dann tut ihr doch bitte auch das mindeste dafür von eurer Seite.


    Danke

    Seit Beginn der Epo 3 ist alles extrem langsam und zäh geworden. Spielstart dauert rund 4x so lange, wie vorher. Reaktion auf Klicks sind sehr schleppend. Fahrplan setzen (Stadtinfo -> Fahrplanassisten (Kupfer) -> Werk auswählen -> Übernahme für alle Loks einschließlich Waggonkauf) dauerte eben gute 5 Minuten, bis am Ende die Stadtinfo wieder erschien.


    Cache und Cookies wurden bereits gelöscht.

    Bei Wartungen alle angeklickt werden 1-3 Züge nicht gewartet.

    Ein alter Fehler. Die Lokliste wird (aus performance Gründen?) nicht komplett in geladen. Erst nachdem die Liste einmal komplett angezeigt wurde, ist sie auch komplett geladen.


    Deshalb als Abhilfe:

    Variante 1: Wartung aufrufen und 1x die Liste bis nach unten scrollen, so dass alle Loks einmal angezeigt wurden. Danach kannst Du das Häkchen für "alle" setzen und es werden dann auch alle gewartet.


    Variante 2: Wartung aufrufen, "alle" auswählen und Wartung durchführen. Danach die Wartung für "alle" erneut aufrufen. Die im ersten Durchgang nicht gewarteten Loks stehen dann ganz oben und werden ausgewählt.