The videos no work at all on the PTR2 server! How fulfill the last quest on Winter event?

  • Hello dear Admin,


    No work at all the videos on PTR2 server. None of the 4. Once I start to see, occurs every time a white screen, which does not say anything. And after stop video with the X on the upper right corner, appears a text field, which I also attached a screenshot.


    If I can not watch the videos, then neither I can fulfill the mission of the Winter event / Event quests / Watch 100 videos.


    (The other event quests and daily quests I've already done... There are about 4 hours until we complete all quests.)


    This being so we get in return a reward?! :)


    Anticipated thanks. Have a wonderful day!


    Respectfully,

    Lacidd23 :)


    PS: I tried to restart the video after appearing the "Video Stopped!" text field, but I did not succeed.

  • Hei Lacidd23

    I just checked it with your account and the videos worked for me :/

    Do you still have this problem?

    And is it only on PTR or occurs the problem also on your live servers?

    Do you have an adblocker active for the videos in your browser settings?


    Greetings,

    Pia

  • Good evening Pia,


    Now I checked again on each server that I play.


    On the live servers (RO02 Cutia de foc and COMM4303 Baltic Sea) all videos operate normally, with ads.


    Instead on the PTR servers do not work at all (nor PTR2, nor PTR4): so appears, as described in the first post (white screen without anything).


    When I play with Rail Nation, then use the Google Chrome browser (on Mozilla Firefox does not work RN games), and I do not have AdBlocker (neither active, neither installed and not working) ... I using a powerful laptop: if you want I send you they configuration.


    Have a nice evening!


    Respectfully,

    Lacidd23 :)

  • Hello Pia,


    Look, what I found today: you can only watch videos_PTR2.jpg Appear and disappear so quickly that I barely noticed him. I used special software (Free Screen Recorder), to find out what it is.


    I attached again and the other screenshots, which we did two days ago, in order of their appearance, when I try to start the video. (Last screenshot is no longer so important.)


    I do not understand at all how the videos working properly on live servers (RO02 Cutia de foc and COMM4303 Baltic Sea), and does not work at all on the PTR servers (nor PTR2, nor PTR4) ... I do not have AdBlocker on browser! And does not change any settings. They are the same every time!


    Please fix this issue. Thank you in advance.


    Have a wonderful day!


    Respectfully,

    Lacidd23 :)

  • The same thing happens again on PTR2 and PTR3 servers. On live servers (RO02 and COMM4303) videos works flawlessly. :)

  • That's most likely because you have to allow cookies now to watch videos. :)

    Cookies are definetly not an issue. Videos are working on standard servers, but not on PTR2 at least for myself. Yet I see that videos could be picked up by other players. Maybe videos could be somehow working only for some regions/countries?

  • Cookies are definetly not an issue. Videos are working on standard servers, but not on PTR2 at least for myself. Yet I see that videos could be picked up by other players. Maybe videos could be somehow working only for some regions/countries?

    There was an additional check added that now forces to allow cookies before any videos can be watched, however this has been a recent change that so far has only been made on the PTR meaning the live servers are NOT affected. I am currently further investigating on the topic.