und täglich grüsst das Murmeltier - Wetti Infos im. Stadtfenster und in den System PNs heftig asynchron

  • etwas, was schon mehrfach immer wieder gemeldet und aufgenommen wurde und immer wieder zu erleben ist

    ist das so schwer in den Griff zu kriegen oder wird da gar nicht dran gearbeitet? :/


    Wenn man Wettis fährt erlebt man immer wieder regelmäßig, das man schon längst eine System PN zum fertig gefahrenen Wetti erhalten hat (mit Platzierung und entsprechendem Gewinn) - das Wetti Fenster an der Stadt dem gegenüber jedoch oft sogar mehrere Minuten lang hinterher hängt und immer noch fehlende Tonnagen und einen unfertigen Fortschrittsbalken anzeigt

    Hier im gezeigten Screen aktuell ganz frisch vom PTR4 mit einer Differenz von sage und schreibe über 4 Minuten!


    WB Synchronität System PN zu Wetti Button 09102019.jpg


    Und ich war vor dem Start des Wettis ganz frisch eingeloggt - kann also auch nicht an irgendwelchen Asynchronitäten durch stundenlanges online bleiben verursacht sein


    Das ganze gibt es seit gefühlten Ewigkeiten, ist in allen Szenarien zu erleben und betrifft bei intensivem Wetti fahren durchaus schon mal 3 oder 4 von 10 Wettis, wo das so zu erleben ist.

    Ist es wirklich nicht möglich, das nun irgendwann mal anzugehen oder zu fixen?

    Es ist wirklich so nervig, wenn man nie weiss, ist man nun schon fertig mit dem Wetti oder doch noch nicht? :(

  • Es scheint mir das die aktuellen PTR server SEHR langsam sind!

    -gerade PTR4 scheint fast wie auf einen Home-PC zu laufen...

    Daher ist "dein problem" da gerade extrem deutlich.


    Ich hoffe auch das hier wenigstens ein bischen nachjustiert werden kann...

  • Hei Saturnin :)

    Vergessen haben wir den Fehler nicht.

    Er ist bei uns auf jeden Fall im System eingetragen. Hab deinen Screenshot und die Log Daten dem Case noch angehangen.

    Also nachdem was ich in den Logs sehe, stimmt der Zeitpunkt wann die Systemnachricht kommt und nicht das was bei dem Wettbewerb Fenster angezeigt wird. Das ist auf jeden Fall schon mal ein guter Hinweis.


    Fehler die nicht 100% bei uns zu reproduzieren sind, sind immer etwas schwieriger zu fixen, als Fehler die immer mit bestimmten Schritten zu erzeugen sind. Manche Fehler die wir haben, können wir aktuell z.B. leider nichts machen, da unsere Devs keinerlei Ansatz haben, an welcher Stelle das Problem liegt, da wir es nicht nachstellen können.

    Ob der Fehler hier jetzt gut zu fixen ist oder nicht, kann ich leider nicht sagen, da hat bisher kein Dev genauer drauf geschaut, da es immer noch Fehler gab die 'Schwerwiegender' waren und zuerst gefixt werden mussten.

    HTML5 ist natürlich ein weiterer Faktor aktuell, weswegen das normale Bugfixing leider stillgelegt ist, bis wir das soweit fertig haben.

    Ich hoffe sehr, dass wir das jedoch schnellstmöglich für den Livegang fertig bekommen und dann wieder in unserem 'alltäglichen' Bugworkflow arbeiten können und solche Fehler auch nach und nach abarbeiten können...


    Grüße,

    Pia