New round : No access

  • I dont know whats wrong with PTR 1 game takes forever to load up, then when it does nothing responds. been trying to set a new schedule for trains that wont work.. you must refresh like 5-6-7 times to get to work and it still wont respond keeps restarting by itself...im getting to the point where I just wont play no more....its nothing but a joke ,,,you get a real good game but nothing works at all anymore real bad bugs in the system.. have a nice day

  • this is an test server.

    it exists for the bugs.

    your task is, to find them

    Ich distanziere mich hiermit ausdrücklich von meinen Beiträgen, da ich keinerlei Einfluss auf deren Gestaltung oder Inhalt habe


  • Hello,


    The round is over.

    When i try to connect it, I have the screen who explain no prestige, no gold, and when I click on "continue playing"...I have this screen :

    Screenshot by Lightshot

    and that's all.

    I tried 3 times, but can't access :(


    I wanted to say goodbye to my corporation, and look the rank :(

  • Hello Rowan, sorry, I wrote half of my answer and then forgot to send it ^^'


    This is a General Bug, unfortunately, and of Course it's important and should under no curcumstances go to live Servers, but on PTR, there's no such urgency, even if the Problem is a serious one.

    Moreover, we're a Little short on staff Right now, so even if we had to do an immediate update, it would be very difficult and time consuming.


    However, we'll probably do another Update tomorrow, with a Little luck in time so the bug will be fixed before the Server Ends.


    Also, someone said that if you manage to switch to another screen, like Station or Research, before the White screen Shows up, you can circumvent this Problem, but it's a tricky Timing. But Maybe that's something you could try.


    Best regards,

    Lars

  • Thank you Lars


    It's a Ptr server I'm OK, but I believed I had long time to change my next city :P because I didn't know for this bug


    I will try to click quickly on train station ;)


    Thanks :saint: (and sorry for bad conjugations :S)


    Edit : I'm a quick player of course, so I was able to connect :thumbsup:

    And the city I want to choose is overcrowded.....so I complain for ...nothing interesting ^^

    The post was edited 3 times, last by Rowan ().

  • Hey Rowan, (Edit: and everyone else)


    It could take a bit for the Server to get into gear so soon after restarting, so you could just try again in a few minutes.


    Other Thing you could try are clicking outside of the browser tab, or Clearing Cache&Cookies before restarting.


    If that still doesn't work, just write again and we'll have a look at it.


    Best regards,

    Lars

  • Hi Lars,


    restarted comp, cleared all cache etc - no access - see screenshot - it got until the screensaver but the bar does not even start...


    Best

    Kruemel

  • Same for me.

    I use another browser (so no cache and cookies by RN), no access too.

    I restart Chrome, no success.

    it don't want to work

    :(

  • solved at my end:

    resolve: open 3 different browser windows in the same browser with ptr1 - when i started tab 3 of ptr1 it opened..


    However it opened in German language :(


    Best

    Kruemel

  • Hello again,


    we checked your Accounts and found no issues, Maybe it will work for you now?


    And have you all been preregistered? Maybe there's a Problem with that.