Bug-Sammlung

  • nur mal so am Rande ... ist nicht das extrem wichtigste, aber dennoch sehr nervig ....


    die schon länger kritisierten Vorschau Popup-Fenster tauchen nun bei HTML wieder viel häufiger, viel schneller und viel störender auf als das (ohne HTML) vorher zumindest schon um einiges reduziert wurde ...


    ganz besonders nervig sind die unerwünscht erscheinenden Zugdetails, wann immer ich mit den Zügen etwas tue


    anbei dazu 3 Screens ... man sieht oben an den Überschriften der Fenster, ich mache ganz verschiedene Dinge ...

    *** Fahrplan kopieren ... Fahrplan übernehmen ... Boost verteilen ***

    und überall tauchen mir unerwünscht und wirklich störend die Zug-Popups auf


    unerwünschte Vorschaupoups 01.jpg                       unerwünschte Vorschaupoups 02.jpg                  unerwünschte Vorschaupoups 03.jpg


    einerseits viel zu schnell - nur durch irgendwelche Mauswege beim ankreuzen von Zügen

    und andererseits natürlich auch an den völlig falschen Orten (mitten auf der Zugliste statt rechts daneben - wie schon mal korrigiert)


    Sicher ist aktuell auf HTML erst mal noch wichtiger, das ich überhaupt wieder eher normal und ohne viele Reloggs Fahrpläne setzen und zusammenstellen kann.

    Aber dennoch wäre es gut, wenn ihr dies trotzdem mit auf die To Do Liste für eine Reparatur demnächst setzen würdet.


    Danke!

  • Lars, nochmal ich. Obwohl ich mein tägliches Geschenk, (diesmal 5 Lokgutscheine) abgeholt habe, bleibt das Ausrufezeichen in der unteren Leiste.

  • Heyo,


    Saturnin Ich würde vermuten, dass das auch tatsächlich an HTML liegt. Ich find's ehrlich gesagt nicht besonders auffällig, aber durch die unterschiedliche Performance könnte es da zu Timing-Fehlern kommen. Das wäre dann aber auch wieder was für die End-Phase von HTML. Ich notier's mal, damit wir's im Hinterkopf behalten.


    jfrithjof Danke für den Hinweis, das wurde an anderer Stelle auch gemeldet, gucken wir uns an.


    Beste Grüße,

    Lars

  • ch find's ehrlich gesagt nicht besonders auffällig


    sorry, wenn ich dir da doch widerspreche ... im Vergleich zu PTR 3 oder auch Live ist der Unterschied in der Erscheinungshäufigkeit schon sehr heftig.

    so eingedämmt wie solche"unerwünscht erscheinenden" Popups in allen bisherigen Versionen (vor HTML) schon waren, so extrem häufig erscheinen sie nun auf HTML doch wieder .


    Sicher soll das jetzt nicht die erste oder wichtigste Aufgabe sein, das schrieb ich oben ja auch selbst schon ... aber das das nicht besonders auffällig wäre, da kann ich dir nicht zustimmen ... und dann hätte ich es auch gar nicht als solches gemeldet oder mir die Mühe mit den Screens und dem beschreiben gemacht

  • Ist auch ein bisschen Geschmacks- oder Situationsabhängig. Wenn ich den Tooltip haben will, würde ich z.B. nicht länger als die ca. 2 Sekunden darauf warten wollen.


    Worauf ich aber eigentlich hinaus wollte war, dass es bei dir vermutlich deutlich anders aussehen kann als bei uns - das heißt, ich habe deine Aussage nicht angezweifelt, sondern wollte zu verstehen geben, dass wir die im Moment nicht verlässlich nachvollziehen können.


    Letztendlich soll die HTML-Version aber genauso (und idealerweise noch besser ^^) aussehen wie die aktuelle Live-Version, deshalb sind uns auch solche "sekundären" Bugs wichtig.


    Beste Grüße,

    Lars

  • hab gerade keine lust alle 6 Seiten durchzuschauen ob es schon bemerkt wurde:


    Mann kann keine wagons von die UNTERSTE Ware (einzeln) kaufen !

    -die Lösung ist natürlich das mann einfach sämtliche vorhandene Loks auf die Ware ins Warenhaus als route setzt, und so die Wagons kauft.


    *korrektur*

    - auf einmal funktioniert es wieder!! (Ich habe die letzten paar Tage immer wieder das selbe problem... Bis vorm start des ES waren Autos nicht einzeln kaufbar.

    Nun ja, wenn Ihr es so schnell fixt, ist ja alles dufte! ^^

  • jedesmal wenn ich einen fahrplan setze und mit "abfahrt" bestätigt habe, (fährt der zug zwar los) aber ich bekomme wieder das "fahrplan setzen-fenster" und dazu noch das fenster mit dem super-sonder-starter-angebots-paket.....

  • Meinst du in der Metropolen-Ansicht? Das hängt mit dem Bug zusammen, wo man auch bei Wahrzeichen nicht ganz nach unten scrollen konnte. Der ist bei uns inzwischen aber gefixt :saint:

  • Das war, wenn ich mich richtig erinnere, eine falsche Einstellung beim Reset, sollte also theoretisch nicht regelmäßig vorkommen ^^'

    Außerdem ist das Gold, das du nicht augibst, nach der Runde ja eh weg :saint:

  • muß denn nicht auch "gold und +acc - übertragung" getestet werden? (evt. sind wir dann ja sparsamer...)


    kannst du doch testen ...

    wenn du das Startpaket für die neue Runde kaufst, dann wird doch zumindest Plus übernommen ... hast du also am Rundenende noch bisschen Gold übrig, dann steck das in Plustage und dann hast du in der neuen Runde mehr Gold für anderes zur Verfügung, weil du weniger neues Plus kaufen musst

  • kannst du doch testen ...

    wenn du das Startpaket für die neue Runde kaufst, dann wird doch zumindest Plus übernommen ... hast du also am Rundenende noch bisschen Gold übrig, dann steck das in Plustage und dann hast du in der neuen Runde mehr Gold für anderes zur Verfügung, weil du weniger neues Plus kaufen musst

    Bist du da sicher?

  • also eigentlich schon ;-)

    Auch aktuell jetzt bei der neu gestarteten Runde auf PTR3 waren aufgrund der Voranmeldung in der alten Runde die restlichen Plus Tage aus der beendeten Runde nach dem Neustart mit da.

    Und auch bei früheren Runden und Neustarts kenne ich das so.

    Klappt natürlich nicht, wo es mal Classic und dann Origin und dann wieder Classic war.

    Aber bei normalen Rundenwechseln mit entsprechender Voranmeldung funzt das immer.

  • Mal sind die plusstage da, mal nicht. Völlig unabhängig, ob ich das SuperStartPaket gekauft habe oder ob ich mich vorregistriert habe.


    So ist meine Beobachtung.

  • Plustage und Gold sollten eigentlich auch unabhängig vom SSP sein, wie gesagt, kommt's darauf an, ob wir die Daten löschen oder nicht - zumindest für Gold, bei Plus-Account bin ich mir nicht ganz sicher ^^'


    Und nein, die Goldübertragung selber können wir in der Regel eigenständig testen ;)

  • firefox.

    Und benutzt du einen Touchscreen? Dafür ist das Spiel soweit ich weiß generell nicht optimiert.


    ja, ich benutze einen touchscreen. unter windows 10. ja, ihr habt viele dinge eingebaut, die normale webseiten/anwendungen eigentlich problemlos können. ihr solltet langsam mal anfangen.

    Ich distanziere mich hiermit ausdrücklich von meinen Beiträgen, da ich keinerlei Einfluss auf deren Gestaltung oder Inhalt habe