Bug-Sammlung

  • Hallo zusammen,

    ich habe fast alle Trainspotter eingesammelt, bis auf einen. Es fehlt noch Petr. Jedesmal wenn ich nun einen Trainspotter eisammele, öffnet sich automatisch das Fenster unter Trainspotter "Errungenschaften"; also wenn ich 10 Trainspotter einsammele, öffnet sich das Fenster 10 mal, wenn ich es jedesmal wieder schließe. Außerdem wird "Überraschungspreis verfügbar angezeigt, obwohl noch ein Trainspotter fehlt. Abrufen kann ich den Preis natürlich nicht (eigentlich schade :-))). Dann hätte ich schon viele Überraschungspreise abrufen können. )


    Gruß

    Yanuxo

  • Endlich mal was erfreuliches. Ich verwende meine Forschungspunkte, um innert 5 Min. Thor, Poseidon und die Kupplung fertig zu stellen. Dabei bleiben die verfügbaren Punkte jeweils immer wieder zur Verfügung :thumbsup:

  • Guten Morgen, Pia

    kannst Du mir bitte am Beispiel Palermo sagen, mit welchem Trick ich die angeforderten Waren Mehl und Fleisch in die Stadt und Fleisch nach Palermo Kathedrale transportieren kann. Alle anderen Waren sind in Ordnung, auch die Lokomotiven entsprechen den Anforderungen. Wenn auch Du keine Lösung dazu hast frage ich nach einem Update? Hier geht zur Zeit nichts mehr, kein Aufstieg, kein Wettbewerb.

  • Leider kann man keine Fahrpläne für die Züge setzen (Einzelfahrpläne) und auf den Bahnhof kommt man nicht rein. (Weisser Bildschirm)

  • Hallo zusammen!
    Ich hab mich durchgearbeitet und alle neuen Bugs eingetragen.

    Einige der Fehler wie z.b. mit den Trainspottern müssten seit Dienstag behoben worden sein.

    Wir versuchen für den Sound Bug der die Bahnhofsprobleme, white screen und einige Fahrplanprobleme verursacht zu fixen und noch heute oder spätestens morgen zu updaten.


    Grüße,

    Pia

  • Leider ist es immer noch nicht möglich auf den Bahnhof zu kommen. Nach einem Epochenwechsel nicht so gut.

    Außerdem wird das Spiel sehr schnell unterbrochen mit einem weissen Bildschirm, der dann einen Neustart notwendig macht.

  • das mit dem reloggen und neu starten ist wirklich nervig!


    Um jetzt auf PTR1 alles übliche rund um den EP Wechsel zu erledigen hab ich ungefähr 10 !!! Reloggs benötigt!

    Manchmal wegen weißem Bildschirm und manchmal wegen schwarzem Bildschirm und nur noch konstant rauchender Lok

    Ich wollte nur ...

    - Ausbau Lokschuppen / Forschungspunkte einlösen / Züge warten / neue Loks kaufen nach LS - Ausbau / alle Loks auf EP5 modernisieren und austauschen / Fahrpläne aktualisieren


    All diese wirklich nur Basic - Funktionen machten letztendlich insgesamt 10 oder gar 12 Reloggs nötig, bis ich alles komplett erledigt hatte.

    Alleine 4x !!! musste ich beim Kauf neuer Loks refreshen, da das System nur einen einzigen Besuch im Lokkauf-Fenster zuließ ... jeder weitere Versuch in den Lokkauf zu kommen, hing fest mit schwarzem Bildschirm und rauchender Lok. Erst nach einem Relogg konnte ich ein zweites mal in das Lokkauf Menü.


    Im weiteren dann auch mehrere Male durch den Rückfall auf den weißen Bildschirm unterbrochen.


    Leute wirklich ... so wie aktuell ist es wirklich heftig. :(


    Und nur am Rande ... diese nervige Popup zum Goldkauf der Bonsuloks erscheint nach dem EP Wechsel nicht nur 1x, sondern bei jedem neuen Login oder Relogg wieder.

    Ich durfte" mir also diese Werbung für den Bonuslokkauf eben auch identische 10 bis 12 Mal antun. :-(

  • Gibt es irgendwo eine Liste, welche Bugs evtl. bereits gefixt worden ist, seit dem letzten update.
    Dann könnten wir verstärkt ein Augenmerk darauf werfen ob es funktioniert oder nicht.


    So werden evtl. Bugs immer wieder doppelt und dreifach von uns gemeldet, die noch in Arbeit sind und noch gar nicht behoben sind.

    OS: Win 10; Win 7 (64 Bit); Linux;
    Browser: Google Chrome; Opera; Vivaldi

  • So, ich hab keine Ahnung ob der Fehler schon gemeldet wurde oder nicht


    Und zwar kann man nur, wenn man ein Bonuslok-Upgradegutschein hat, diesen einlösen, wenn man eine Bonuslok gewonnen hat und man das Los noch nicht eingelöst hat. Ein nachträgliches upgraden einer vorhandenen Bonuslok funktioniert nicht. Man bekommt zwar das nötige Fenster, aber der grüne Button kann angeklickt werden wie man will, aber es geht nicht weiter, siehe Pic o2xqpb

  • Hallo zusammen.

    ich weiss ncht genau ob dieser Bug bereits gemeldet wurde auf PTR 1.


    Ich starte auf PTR 1 das Spiel.

    Danach rufe ich das PTR-Forum auf - Lese darin und schliesse das Fenster wieder.

    Darauf erscheint im **alten Fenster** anstatt des Spieles ein weisser Bildschirm.

    Und zwar immer wenn ich das Forum aufgerufen habe,


    Gruss Milli

  • Halloo, ich gehe die Bugs auch mal der Reihe nach durch ^^'


    An dem Bahnhof-Problem sind wir weiter dran, aber das ist ziemlich kompliziert. Bei einigen hilft es, wenn man in den Optionen alle Sounds ANschaltet, falls ihr das noch nicht probiert habt. Aber auch da gibt es leider keine Garantie, deshalb müssen wir euch leider auf ein zukünftiges Update (leider wohl nicht das nächste) vertrösten.


    Auch die Sache mit der generellen Performance, inklusive des weißen Bildschirms, wird vermutlich noch etwas dauern. Da ist das Problem, dass das Spiel bei uns zwar auch langsam läuft, aber scheinbar nicht so krass wie bei euch - vermutlich höchstens ein kleiner Trost, aber so haben wir zumindest die Erkenntnis gewonnen, dass da noch mehr optimiert werden muss als wir dachten :saint:

    Ich habe heute morgen festgestellt, dass einmal Cache löschen einige Problem in Edge beheben konnte da ich aber davon ausgehe, dass viele hier das ohnehin regelmäßig machen, ist das nur eine Bemerkung am Rande.


    Ghost Kommt dann bei dir einfach nur der endlose Ladebildschirm?


    Strizzi Ja, das ist keine schlechte Idee, müssen wir mal schauen wie sich das einrichten ließe.

    Prinzipiell gilt, wenn ein Bug nach dem Update noch besteht, waren wir vermutlich noch nicht dran - aber wie gesagt gibt es gerade jetzt viele Sachen, die wir nur bedingt reproduzieren können.


    El Kallito Den Bug konnten wir tatsächlich mal nachvollziehen; sollte tatsächlich mal mit dem nächsten Update behoben sein :S

    Milly la Fou Hast du dann beide Tabs im selben Browserfenster offen? Wie gesagt, der weißt Bildschirm ist vermutlich auch eine Performance bzw. Stabilitätssache und taucht bei uns leider nicht mehr so regelmäßig auf wie noch am Anfang.


    Beste Grüße,

    Lars

  • Für Lars BF:


    Habe ein Screenshot gemacht wegen deiner Frage was alles offen ist.


    Dazu habe ich jetzt folgende Probleme nachdem ich mich jetzt nach längerer Zeit eingeloggt habe:


    - die Icons unten rechts sind verschwunden nach Öffnen des Forums-

    Ich kann auch das Bild weder Vergrössern noch Verkleinern mit Mausscroll.

    alles eingefroren.


    - ebenso werden unten 10 Trainspotter angezeigt - tauchen aber nirgends auf.

    erst nach Relog scheint wieder alles zu **funktioneren* sozusagen halt mit den bekannten Problemchen.

    RRR1.JPG


    Gruss Milli

  • Dankeschön ^^ Ich behalte das mal im Auge - im Moment ist es leider einfach, alles auf die Performance zu schieben, an der wir noch arbeiten, aber ich würde trotzdem gerne schauen, wie's nach den Verbesserungen aussieht.


    Wir haben den PTR1 heute auch geupdatet und einige Verbesserungen aufgespielt, eventuell hat das schon etwas geholfen? :saint: