• moin


    super das ihr HTML5 startet und das es Fehler gibt ist schon klar aber ,

    das laden der seide dauert doppelt solang :thumbdown:

    das schieben der Karte mit der Maus ist sowas von :thumbdown::thumbdown:, nur am ruckeln und zucken ;(

    da hat man schon bald die lust verloren nach weitern Fehlern zu suchen


    ist nicht bös gemeint , aber dieses Fehler solltet ihr schnell beseitigen um den spaß nicht zu verlieren


    p.s. ich habe es mit allen meinen Browsern versucht , Chrome geht noch am besten

    immer mit der Ruhe . alles wir gut . was soll man den auch machen :thumbsup::thumbsup:

    BS : win10 Home , Browser : Chrome ,FF , Maxthon

  • Also das Laden dauert ja ewig da kann ich zwischendurch einkaufen gehen solltet ihr schnell ändern.

    Die Fahrpläne lassen sich nicht ändern habs mit mehreren Browsern versucht :-(

  • Ich weiss nicht, welche Tests gemacht wurden, aber so braucht man den Server nicht laufen lassen.

    Eigentlich hätte ich erwartet, dass bei den ersten Grundtests, die jetzt noch bestehenden Fehler, bereits behoben worden sind.

    So kann man nicht testen im Spiel. Sorry

    Wäre vielleicht schön, wenn wir erfahren könnten, was wir hier testen sollen, wie schon woanders geschrieben, sind die Fehler ja bekannt.

    The post was edited 1 time, last by Skytrain: Nachtrag ().

  • Hallo hab jetzt 1 Stunde gebraucht bis das Spiel geladen ist

    Fahrpläne lassen sich nicht verändern

    generell alles sehr langsam

    geöffnete Fenster lassen sich nur mit einem Reload schließen

    Bahnhofsbonus der Anderen Mitglieder lassen sich nicht einsammeln bzw. werden nicht angezeigt

    :thumbdown:

  • Also ich habe den eindruck, dass es auch auf die Netzwerkgeschwindigkeit ankommt.

    mit 1Gbit geht der chat und man kann FP vergeben.

    Fahrpläne setzten geht trotzdem nicht.

    Auch kann ich den Sound nicht ausstellen.

  • Hallo ich weis ja nicht was ihr getestet habt aber das war wohl nichts

    45 Min bis Spiel überhaupt gestartet ist

    Fahrpläne können nicht umgestellt werden

    sehr schlechte bis keine Performance alles dauert ewig

    macht so keinen Spass ihr solltet das nochmal ausgiebig testen und solange die Flash Version zurückspielen

  • WOW! Ihr seid soweit °°° :S:):S:) (nicht sarkastisch gemeint!).


    Ich drücke Euch die Daumen das Ihr es auch einigermassen schnell spiel-fähig hinbekommt.

    - viele Sachen sehen ja schon lobenswert aus!

    :thumbsup::thumbsup:

  • Fahrpläne gehen auch nach update nicht

    Performance viel zu langsam dauert ja alles ewig wenn man das Spiel dann mal nach 20 Min zum laufen bringt

  • Fahrpläne umstellen geht auch nach update nicht

    Boni von GS Mitgliedern einsammeln geht nicht

    Spiel viel zu langsam dauert ja ewig bis da was passiert

  • Ist denn noch jemand hier (meine von RN)?

    Kann vielleicht mal jemand eine Aussage hier abgeben, was von der jetzigen Version von PTR1 erreicht werden soll?

    Danke

  • ... ich finde nichts lobenswertes, vielleicht muß ich länger warten

    ... bei mir:

    - FP einzahlen geht, nur nicht in Kupplung

    - Perfomance grottenhaft

    - Zoom + - / Übersichtskarte / Karte zentrieren Icons fehlen (unten rechts) ausser zentrieren auf Heimatstadt geht

    - Chat Nachricht senden geht nur mit Return / Nachricheten dort werden übereinande rgelegt -> nicht lesbar

    - Flagge der Mehrheitshalter-GS am Betrieb wird nicht angezeigt, man muß erst mit der Maus drüber fahren

    - wenn ein Forum angeklickt wird, dauert es ewig bis ein Beitrag angezeigt wird

    - ...

    ... I just want to Play !

  • Also, ich will ja mitnichten sagen das GERADE PTR1 "gut ist" :D

    - aber, das Ihr endlich den schritt weg von Flash genommen habt, finde ich phänomenal! :thumbsup:


    Beim probieren fält mir nur ein:

    Entweder seid Ihr a bisl verrückt (was ich mitnichten glauben will), oder (eher) Ihr schwimmt gerade in ein SEHR dunkles Meer von code... weil Ihr einfach brutal Neu-terrain betritt. Mutig-Mutig-Mutig!


    Natürlich läuft alles grottig, gerade! haha! - aber DAS müssen wir Euch sicherlich nicht erzählen, denke ich...


    Go for it, RN! :thumbup::thumbup::!:

  • bei mir ist die Performance ok, die Schrift ist mir positiv aufgefallen. Die 20%-Gutscheine scheinen nicht zu funktionieren. Der Weg zu HTML5 ist aber der Richtige!!! Weiter so!

  • Moin!

    Ladezeiten zum K56 Modem= gleichwertig, mit leichten Vorteil fürs Modem.

    Fahrpläne konnte ich nur über Fahrplanrechner setzen und das mit Engelsgeduld und 2-3fachen laden.

    Lizenz erwerben in Auktion werd nicht angezeigt, erst nach Reload erscheint das man geboten hat, ich in dem fall einfach zuviel.

    Das Umstellen von Fenstermodus, spiele ich eigentlich, auf Vollbild unmöglich, da nur der kleine Ausschnitt bleibt und der Rest schwarz ist und der Browser wild flackert.

    Trainspotter einsammeln, bei jeden einzelnen werd das Fenster der Trainspotter aufgemacht, egal ob schon vorhanden oder Neu.

    Ausrufezeichen beim Icon Orden/Trainspotter, aber nicht zum sammeln da.

    Bonus einsammeln bei mir nur über das Widget möglich.

    Neue Hintergrundfarbe im Forschungsbaum? Ich find sie Toll!

    Hofe das langt für den Anfang

  • seit gestern nicht mehr spielbar.

    Ewig lange Ladezeiten, Fahrpläne setzen funktioniert nur sporatisch und Forschungspunkte vergeben geht gar nicht.

    Auch der Chat funktioniert nicht.

    Also komplett NICHT spielbar!

  • bei mir geht fahrplansetzten man muss nur 3-4 warten dann springt er um

    und weiter geben nur über kopieren und dann auch nur immer im gleichen lokmodell

    z.b. K-Lock fahrplann kopiert in 1-8 x Luchs so gehts , nimmt man jetzt noch primus oder B-Lock dabei dann gehts nicht