Techtree Speedtest: Bugs und Feedback

  • Hier bitte alle Bugs, Feedback und Fragen zum neuen Techtree eintragen.


    Fragen und testanweisungen im Spiel über Forum - Spielwelt - Speedtest.


    Viel Erfolg!

  • Nachdem ich auf meinen Bahnhof wechseln wollte und das Spiel sich offensichtlich dabei aufgehängt hatte (Lok dampfe fröhlich vor sich hin), habe ich einen Relog gemacht. Danach komme ich nur noch im "Sittermodus" in meinen Account.


    Screenshot_1.jpg


    Wenn ich auf "Vertretung beenden klicke. kommt folgende Meldung:
    Screenshot_2.jpg


    Auch ein erneuter Relog, ein Schließen des Browsers, Cache etc löschen, hat nicht geholfen.



    EDIT: Nach ein paar Versuchen, geht es wieder.

  • habe ich nun auch mitbekommen ,
    habe auch den baum durch und alles ohne probleme :D:D

    immer mit der Ruhe . alles wir gut . was soll man den auch machen :thumbsup::thumbsup:

    BS : win10 Home , Browser : Chrome ,FF , Maxthon

  • Hallo Bluebird,


    der Bug ist uns schon länger bekannt, aber scheint fast komplett zufällig aufzutreten ... und normalerweise verschwindet das Problem auch nach einem Refresh.


    Vielleicht wird durch die spezielle Situation auf dem PTR2 die Wahrscheinlichkeit erhöht, dass er auftritt. Das wäre praktisch, weil dann die Chance steigt, dass wir ihn nachvollziehen können, deshalb vielen Dank für den Hinweis.

  • Super wäre wenn ihr den Kauf der verschiedenen Loks mit unterschiedlichen Upgrade Kombinationen ausprobieren könntet im Laufe des Tages :)

  • Hallo Ronald,


    es wurde dir glaub ich schon in der Spielwelt gesagt, aber wir führen gerade einen speziellen Test auf dem PTR2 durch; alle einzelheiten dazu findest du in der letzten Ankündigung.

  • In erster Linie Kaufen um des Kaufens willen, in zweiter Linie dann Fahren lassen. Upgrades können ja nach dem Kauf immernoch hinzugefügt werden.
    Ums Balancing der Züge geht es dann als Letztes. Falls einem dazu was auffällt natürlich trotzdem gerne melden :)

  • und die zusätzlichen Forschungspunkte kriegen nur einige auserwählte?
    ist anscheinend wie früher oft genug beim Gold - mancher kriegts und mancher nicht ?(

  • nach Starterpaketkauf hänge ich fest im Vertretungsmodus, klicke ich darauf kommt " Du hast ein verbotenes Wort benutzt " und komme nicht mehr in den Normalmodus zurück

  • Hallo Milli,
    versuch jetzt noch einmal dich einzuloggen.
    Das sollte am gekauften Starter Paket liegen und jetzt mit dem letzten boost wieder funktionieren.


    Grüße
    Pia

  • Bitte nicht das Starter Paket kaufen, das setzt das Labor auf Level 26 (was nicht möglich sein sollte) und dadurch kommt es zu dem Log in Fehler.
    @Rudi004 ich setz dir das jetzt zurück auf level 25, wenn es mit dem Boost vor 15 minuten nicht schon geschehen ist, dann solltest du dich wieder normal einloggen können.


    Grüße,
    Pia