Pluto -> Olympus - How often do they need to get filled before they do not empty themselves again

Welcome to the PTR Forum!

You can read the latest PTR announcements and post ideas and bug reports in English and German.


Willkommen im PTR Forum!

Hier findet ihr neuste Ankündigungen zum PTR und könnt Ideen und Fehlermeldungen in Englisch und Deutsch posten.

  • Hi,
    It seems I have infinity of research points...
    My stock of points research is blocked on 80 this morning. So if I wanted I could unlocked all the technologies.
    But in fact it is the contrary... When I refresh, all I did is back to previous state and I can't reach the Olympus.
    It happens between Pluto and Olympus.

  • Hei,


    thanks for your report. We're already working on it.
    Currently you can buy Pluto just without Upgrades and Olympus can just be reached via Hydra.


    Greetings,
    Pia

  • Hei DiWat,


    please check if your station concourse has enough free slots to buy Pluto without upgrades. That could be the error.


    Greetings,
    Pia

  • Dear people from RN.



    There is a mistake with the research points.
    I can use them constantly, is nice but not good.



    Then I have space for 10 trains and can buy the PLUTO 2x.
    But then I get an error report (Error3: php runtime error)



    There is also something behind my profile when I am on the page of buying trains.



    I hope you can solve it and that I can buy Passenger train Pluto.



    Greetings
    Victoria

  • When you reload the game, those "bonus" RP will be gone.
    The Pluto is a dead end. It can be bought only if you deselect all upgrades.

  • I indeed bought the Pluto before I did some upgrades. Now I did some upgrates end dont get the RP back and cannot do the upgrades of the train. Also the sollution that you can buy the Pluto when deselect all upgrades cannot be done becouse you cannot deselect upgrades.


    Can't you reset all upgrades for the Pluto and disable the upgrates so that every one can buy one or more Pluto's????

  • After several test, i were able to buy Pluto, basic (wihtout upgrades) into my museum... then i were able to reactivate it.
    But when i try to upgrade Pluto, i get the same error as i got when trying to buy it earlier:
    error 3: php Runtime error


    (but ONE basic Pluto is running... Did not try getting second yet).
    Still cant research last 3 upgrades on Pluto...

  • Hi everyone,
    an interesting phenomenon. I have filled Pluto and Olympus several times by now. As soon as I filed them up and get back to the map, those engines empty themselves again in terms of rp and I have to restart filling them up again... how often do they have to get filled up until the rp stay where i put them?


    The screenshots have been taken in successive order (filled, empty again, filled and still emptyng)...


    Bes Regards
    Kruemel

  • Hello,


    @Jerry 1, there are still some Bugs that can occur when trying to buy the Pluto, depending on the setup. If your Engine House and Station Concourse are big enough, there' still an issue with the Upgrades, which means you can only buy Pluto without upgrades at the moment.


    Best regards,
    Lars

  • Hello Kruemel,


    as far as we know, this will happen every time, but the fix is in Progress and should be implemented with the next Update.


    Best regards,
    Lars

  • When can I buy the train Pluto now. When will it be solved.
    I have sold 10 passenger trains to buy 2 pluto trains.
    I understand that you can only buy the train if you have not done the extra development.
    But I can not undo that. And that is the problem of more players.
    If you now remove those extra points from everyone so that we all can buy that train, then moor without that extra.


    thanks

  • Not possible to buy the Pluto and the second acceleration keeps asking for rp, i can fill it now without costing me rp but still it's directly gone again

  • three days now i have lost research points in the passenger train Pluto. When you put the points on, the amount of points shows up but once I go to the main screen, the points disappear and I've lost them completely. When I go back to the research page, I've lost all of the progress I've made on Pluto. Does anyone have any idea what's going on or what I can do to fix this?